There are two versions of the QuickCam Communicate, the newer of which shows up as 046d:08d7 under lsusb. This version needs gspca module.

Install kernel headers
# yum install kernel-devel  
Build and install from gspcavl sources

The source can be found on the main download page.

cd gspcav1-20070110  
make  
make install  
modprobe gspca  
lsmod | grep gsp  
Check it works

Load up Ekiga, and select the V4L driver - images should display in the user interface.



Martin Andrews

{Finance, Software, AI} entrepreneur, living in Singapore with my family.